Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Subtitles Won't Play

  1. #1
    Junior Member
    Join Date
    May 2013
    Posts
    4

    Subtitles Won't Play

    I'm using v 1.6.2.0 and can't get subtitles to play over DLNA to my Panasonic P50UT50 TV.

    1. I Followed instructions precisely given in the article 'How to use the burned-in subtitles feature'.
    2. I have placed the .srt file in the same folder as the .avi file with exactly the same name.
    3. Burned in and external subtitles play on my local device - VLC Player.
    4. Subtitles (burned or external) don't play on my TV via DLNA - I just get the video and audio without subtitles.

    PLease help.

    Thank you.

    Deepak

  2. #2
    Hello Deepak,

    Do you have burned-in subtitles enabled for the TV (in the Device's properties)?

    If you do, please right-click on the file in KRR and select Transcode. Then check if the "Burn-in subtitles" checkbox is enabled - if it is, then KRR has found your .SRT file. If it's not enabled, then the .SRT file has not been loaded up yet (you can use the Reload -> Subtitles menu item to load them in).

    If both points above are ok, then I'll need to see some logs. To enable logging please tick the Enable Logging item under the Tools menu. After that delete the transcoded files for the TV (right-click on the TV in the Devices pane and use the "Delete Transcoded Files" command). Then restart the server using the stop/start button on the toolbar and try playing that AVI on the TV again. Once it starts playing (and no subtitles come up), stop the server and send in the logs to support (at) kooraroo (dot) com. To find the logs, please go to Tools -> Options -> File Locations and click the Open button on the Logs folder.

    Also, your TV may support external subtitles, in which case KRR doesn't need to burn them in. Can you please tell me which device profile you are using for the TV in KRR?

  3. #3
    Junior Member
    Join Date
    May 2013
    Posts
    4
    Hello Dennis,

    Thanks for responding. I tried all the steps you mentioned and still no luck!

    Do you have burned-in subtitles enabled for the TV (in the Device's properties)?

    Yes, I have this check box enabled. And encoding set to 819

    If you do, please right-click on the file in KRR and select Transcode. Then check if the "Burn-in subtitles" checkbox is enabled - if it is, then KRR has found your .SRT file.

    This check box is greyed out.

    If it's not enabled, then the .SRT file has not been loaded up yet (you can use the Reload -> Subtitles menu item to load them in).

    Tried this - yet this check box remains greyed out.

    If both points above are ok, then I'll need to see some logs. To enable logging please tick the Enable Logging item under the Tools menu. After that delete the transcoded files for the TV (right-click on the TV in the Devices pane and use the "Delete Transcoded Files" command). Then restart the server using the stop/start button on the toolbar and try playing that AVI on the TV again. Once it starts playing (and no subtitles come up), stop the server and send in the logs to support (at) kooraroo (dot) com. To find the logs, please go to Tools -> Options -> File Locations and click the Open button on the Logs folder.

    Sent the log file.

    Also, your TV may support external subtitles, in which case KRR doesn't need to burn them in. Can you please tell me which device profile you are using for the TV in KRR?

    My TV is a Panasonic P50UT50D. And the device profile I am using is: Panasonic Viera TV (DT/E/G/GT/UT Series 2011)

  4. #4

  5. #5
    Junior Member
    Join Date
    May 2013
    Posts
    4
    Sent the .srt file via email.

  6. #6
    Great, thank you! I'll send you a patch via e-mail shortly.

  7. #7
    Junior Member
    Join Date
    May 2013
    Posts
    4
    Hi Dennis,

    Thanks. I tried the patch - no luck!

    I have emailed you some screen shots and a fresh log. In device properties the burn-in subtitles check box remains greyed out.

    Deepak

  8. #8
    Hi Deepak,

    Thanks for the file - I'll take a look and get back to you via e-mail. Your SRT file worked here, so it may be something else. I'm sure we'll sort it out quickly.

  9. #9
    Junior Member
    Join Date
    May 2013
    Posts
    2
    Hey Dennis,

    I read the above, same problem.

    I only see subs if them part of the file. (Doing so with MKVmerge)...

    Sony - BRAVIA KDL-55HX753 (The app recognized it

  10. #10
    Hi!

    I have a patch to fix this (and one other issue with subtitles), so please open a ticket through http://support.kooraroo.com and I'll send it to you.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •