Results 1 to 6 of 6

Thread: Transcode all files of one type?

  1. #1
    Junior Member
    Join Date
    Sep 2014
    Posts
    2

    Transcode all files of one type?

    Is there any way to transcode all files of one type through some setting? I need to transcode all my FLAC files in my music database to MP3, as the player I stream to does not support FLAC.

    I'm on my trial of KooRaRoo 2.4, and I see that the only way to set up a transcode is to select the file individually in KRR. That is impractical given I have 15,000 FLAC files. I need to be able to tell KRR that I want to make a general rule about all FLAC files to transcode to MP3.

    I love KRR and would be happy to buy if there was a solution to this issue. Otherwise, unfortunately, it's not of much use to me.

    Thanks for any advice help you can provide.

    Bill

  2. #2
    Super Moderator KRR Team's Avatar
    Join Date
    Mar 2014
    Posts
    201
    Hi Bill and welcome to the forum.

    Normally you don't need to transcode the files manually as Kooraroo will automatically transcode them every time you play an unsupported file. Doesn't that option work for you? Thank you

    -AR

  3. #3
    Junior Member
    Join Date
    Sep 2014
    Posts
    2
    Quote Originally Posted by AR15 View Post
    Hi Bill and welcome to the forum.

    Normally you don't need to transcode the files manually as Kooraroo will automatically transcode them every time you play an unsupported file. Doesn't that option work for you? Thank you

    -AR

    Thanks for the quick response.

    I'm streaming to my Blackberry Z30 using Neutron Music Player. For whatever reason Neutron, an excellent music player app, will play FLAC files that reside local, however when I stream them to my phone through KooRaRoo it plays FLAC files in mono. I can't figure out why it is doing this...whether it has something to do with Neutron itself or the way KooRaRoo is streaming the FLAC file. MP3s of any bitrate play fine streamed with KooRaRoo to my Z30 and Neutron player.

    I 've sent a support question to Neutron, but have not hear back from them.

    In the meantime I figured a good solution would have been to just have the FLACs transcoded to MP3, since they seem to play well. That's the rationale behind my question and dilemma.

    Any suggestions/hints/ideas?

    Thanks again,

    Bill

  4. #4
    Super Moderator KRR Team's Avatar
    Join Date
    Mar 2014
    Posts
    201
    Hi Bill,

    I'm sorry for late response. In order to tweak the transcoding options you might want to edit the Kooraroo configuration file. Before doing it I need to know which device profile are you using? I mean when you right-click the device in the Devices pane, then select Edit, what's selected in Device box? Thank you

    -AR

  5. #5
    Junior Member
    Join Date
    Nov 2014
    Posts
    1
    Nevermind, looks to work now that I...

    Deleted all my files.
    Ran DB maintenance.
    Then during the next folder update (where i keep all my movies) they seem to be showing the correct years now.

    False alarm.

    ____________________
    Whether you want to pass 642-278 exams or looking for Dean College certification, our Youtube can provide guaranteed success in real exam of University of California, San Francisco Good Luck.
    Last edited by Haider459; November 18th, 2014 at 09:34 PM.
    ali

  6. #6
    Super Moderator KRR Team's Avatar
    Join Date
    Mar 2014
    Posts
    201
    Thank you for the update!

    -AR

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •