Results 1 to 3 of 3

Thread: Devices - Limit KRR to specific devices only - set transcoding default to off.

  1. #1

    Devices - Limit KRR to specific devices only - set transcoding default to off.

    We have a significant number of wireless devices in our home, often wireless connects to 9 devices outside the 3 transmission devices (bridges).

    When I view the device window of KRR, I see many more devices connected than I use. Some devices are repeated in the list, with exactly the same IP address and description. Some devices are other computers, other programs on computers such as XBMC, Blackberry, Default devices etc.

    I have the search for new devices turned off, but KRR still finds and connects to several. Also when it connects to a device, it always sets transcoding on.

    I would like to limit KRR to specific devices only, new ones added when I request only, and default to no transcoding.

  2. #2
    Super Moderator KRR Team's Avatar
    Join Date
    Mar 2014
    Posts
    201
    Thank you for your suggestion. I'm adding it to our future development list.

    -AR

  3. #3
    Quote Originally Posted by AR15 View Post
    Thank you for your suggestion. I'm adding it to our future development list.

    -AR
    To me, this seems like an easy addition to establishing preferences in the program. I was hoping to see this in the latest 2.3, or 2.4. Not to be.

    Today my KRR shows 14 devices.

    6 are Krr default devices at different IP addresses - (one is an IP address not in my system 10.xx.x.xx) system is 192.xxx.x.x
    2 are XBMC of the same ip address
    2 are KRR from this computer although the ip addresses are not the same
    1 is KRR from another computer where Krr is installed.
    2 are Blackberry phones
    1 is the LG TV which is the only device we use KRR.

    I have deleted some of these in the past, they re-appear.
    Everyone of these devices places the transcoder on by default - I have to turn off individually.

    If you could improve upon this please, this must be affecting the resources that KRR is using while running.

    thanks,
    alb

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •