Results 1 to 5 of 5

Thread: Almost got it working ..............

  1. #1
    Junior Member
    Join Date
    Feb 2014
    Posts
    3

    Almost got it working ..............

    Hi Dennis,

    I am using the DLNA sever to play music and internet radio to a Pioneer XW-SMA1 wifi speaker.

    The PC runs X64 Win 7 Pro.

    I have pretty much configured KooRaDoo to do most things I need, but I am left with one issue.

    When I try and play an audio playlist the device only plays each track for a short time and then goes onto the next. It seems to be tied (I could be wrong) to the time period that is set in the 'device properties' for image playback time. There seems to be no way to disable this. The device profile is set as Pioneer AVR/HiFi as this seems the closest match..

    This seems to be a KooRaDoo issue as a play list played from Windows Media Player is OK (using 'send to device') ........... but I hate WMP with a passion !

    I am obviously missing a trick .............. once fixed I need to be able to use playlists with a 100 or more tracks.

    Ian

  2. #2
    Hi Ian,

    I think I know what's wrong there and I have a patch for this. Please open a support ticket and I'll send you a pre-release version to try.

  3. #3
    Junior Member
    Join Date
    Feb 2014
    Posts
    3
    Thanks Dennis ........... support ticket done.

  4. #4
    Junior Member
    Join Date
    Feb 2014
    Posts
    3
    KRR is now working perfectly ………………

    Support from Dennis is way above expectations and it’s almost on a one to one basis.

    Well done Dennis ……………. To be fair, I think $20 is a small price for such a big product & service.

  5. #5

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •