Results 1 to 4 of 4

Thread: Can't read new titles auto-added, server needs restart

  1. #1
    Junior Member
    Join Date
    Jan 2014
    Posts
    4

    Unhappy Can't read new titles auto-added, server needs restart

    Hi, I have this problem since 2 or 3 versions. Still here in 2.3.0 .

    I'm on Windows 8.1 (same thing with Windows 8). Movies are stored in same computer. And readed from 2 same devices : Asus Play! HDP-R1
    Transcoding is off for all my devices.

    All movies folders in Kooraroo are setup with auto refresh.
    I can see on Asus GUI the new movies I dropped, BUT I can't access these titles : my device freezes 3-5 mn when selected, then it select the next one.
    It happens on all new titles, regardless of format or origin (avi, mkv ... differerent sources, same problem).

    I need to stop the Kooraoo server and start it again to gain access of these files.

    Any idea ?

  2. #2
    I will need to see a log to understand this better. Please enable logging by ticking the Enable Logging item under the Tools menu (restart the GUI and the server). Then add a new movie to one of the watched folders and try to access it from a device. Once that fails, stop the server and the GUI and send the logs to support (at) kooraroo (dot) com. To find the logs, please go to Tools -> Options -> File Locations and click the Open button on the Logs folder.

  3. #3
    Junior Member
    Join Date
    Jan 2014
    Posts
    4
    Hard to find this option
    In french, the translation is wrong : "Permettre connexion" is not "Enable logging".

    Test done. Email sent.
    Thank you.

  4. #4

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •