Results 1 to 4 of 4

Thread: Improved "play to" in 1.6.0

  1. #1
    Join Date
    Nov 2012
    Montreal, Canada

    Improved "play to" in 1.6.0

    Hi Dennis,

    When I saw the list of new features for 1.6.0 I was excited to read this:

    New: You can use "play to" command to push whole playlists to compatible media renderer (DMR) devices.
    But how is this supposed to work?

    I tried selecting one of my .m3u playlists from the treeview on the left, but no "play to" was available when I right-click on it. Ok, so I tried the "play to" from the toolbar on top but it just played the selected song on the right. Then I went into the "Remote player" menu option and tried various things but I could never get my playlist selected in the treeview to play. It would always only play the selected song on the right.

    Please let me know what I did wrong.


  2. #2
    Hi Michel,

    I'm in the process of preparing some tutorial materials on how things work, so these will be available soon and hopefully will help everyone - sorry that the help file is not much help at the moment in this regard

    The way the new feature is:

    1) click View -> Remote Player to open up the new pane
    2) turn on your renderer devices, if they are switched off - they (it) should appear in the top part
    3) select a device you wish to modify the playlist for in the top port of that pane
    4) select a folder in the main media library tree, so that its files are shown in the main list
    5) select one or more files, then right-click and use the "Add to device queue" command - this should now add these files to the playlist for the selected device
    6) click the play button in the Remote Player pane to start playing this playlist to the selected device

    Please let me know if that helps and how it works for you.

  3. #3
    Join Date
    Nov 2012
    Montreal, Canada
    It helps that I can now see the playlist on the far right, but I still can't get it to work. I get the famous "The KooRaRoo media server is not running on this machine." message even though it is running and I forced my remote player profile to use the correct IP address. I get the same problem for individual songs so it's not related to the playlist feature. I thought that problem was fixed last year but it appears to have come back lately. Back to the same old problem I had before.

  4. #4
    Can you please try resetting the IP address for the device to use "Any available" and see if that works better? If not, please send in the logs trying to push one of the files through to the device and I'll sort it out.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts