Results 1 to 2 of 2

Thread: MKV subs not auto loading to be burned in

Hybrid View

  1. #1
    Member
    Join Date
    Dec 2013
    Location
    México, DF
    Posts
    5

    Post MKV subs not auto loading to be burned in

    Hello Dennis.

    I just noticed that MKV's subs can be extracted and burned into the transcoded file.

    I tested this on a single file and it worked like a charm, I had to follow these steps:

    a) Enable burn-in subs on my device / TV profile.
    b) Open the file properties.
    c) Under the Subtitles tab, click "Reload" for KooRaRoo to detect / include those subtitles in the next trancoding oportunity.
    d) Watch the file with burned-in subtitles.


    While this works, I have a bunch of these files and the rest of them are not beign transcded with the burned-in subtitles.

    The reason:
    - KooRaRoo haven't detected the subtitle yet.


    I have tryed:
    a) Right click on the root folder-> Update Folder ->Load external subtitle files.
    b) Right click on several files-> Reload subtitles.

    And these wont make it work. The only way is to open the file properties, reload subs and (of course) delete any existing transcoded file.
    Maybe I'm doing something wrong, I just don't know what it is


    Thanks in advance


    Quick update: The subs wont be streamed either, but they will work if we force the detection once again.
    Last edited by Solrac Smartypants; December 25th, 2013 at 02:16 PM.

  2. #2
    Hello,

    Please check this setting - Tools -> Options -> Advanced -> "Load embedded subtitles from files" - it should be ticked, otherwise those subtitles won't be loaded by default. This is disabled by default to speed up file processing. Please let me know if that was ticked or not and if it works with it ticked.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •