Results 1 to 2 of 2

Thread: Online Metadata "Search" button does not work for any Source

  1. #1
    Member
    Join Date
    Jul 2013
    Location
    Smithville, Missouri, United States
    Posts
    12

    Online Metadata "Search" button does not work for any Source

    Every source gives an error. All other browsing and dns lookups on this system work without issue, just this feature within KooRaRoo. It seems as if it fails immediately after hitting search, the error pops up so fast it's as if it's not even getting a change to try and resolve the name.

    I'm running the latest version as of 7-30-2013.

    Also, I always access this box via RDP. On occasion when I disconnect for a bit of time, then RDP back into the server, the UI for KooRaRoo seems to crash quite often (at least on the versions prior to the latest, but I just upgraded a day or so ago so I'm not sure if this was fixed), just a heads up.

    Error trying IMDB
    7-30-2013 11-00-30 AM.png

    Error trying Rotten Tomatoes
    7-30-2013 11-03-42 AM.png
    Last edited by Tropez; July 31st, 2013 at 02:05 AM.

  2. #2
    Thank you for reporting that - it seems to work ok here. I'll need to see some logs to understand what's wrong, so please enable logging by ticking the Enable Logging item under the Tools menu. After that restart the GUI and do one online search. Once it fails, shut down the GUI and send the logs to support (at) kooraroo (dot) com. To find the logs, please go to Tools -> Options -> File Locations and click the Open button on the Logs folder.

    Which OS is KRR running on? I'll try to replicate the RDP crash - again, it seems to work ok here, but perhaps I'm testing on a different version of Windows, so it may come up in a different combination. Or it may be related to the failing online search somehow (e.g. the RDP is doing something).

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •