Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: Watch and auto update/add media from folders

  1. #11
    Junior Member
    Join Date
    Mar 2013
    Hi Dennis,

    Ive a a problem with streaming for weeks and today I found KooRaRoo and it seems to be perfect for my request. But at the moment it doesnt work as I wish.

    I want to watch football livestreams. They are embedded within websites and I use "Replay Media Catcher" to found the hidden link and for downloading the stream as .flv to my PC.
    The Problem is, that - because RMC is still downloading - the file gets bigger and bigger. Lets better say the problem is that the video is changing at anytime.
    When I start to stream via KRR everything is fine, but after a short time, the stream ends. I think the problem is, that KRR only streams the video as it was at the time when I started the stream (and do not stream the rest which has been downloaded during I stream the video).

    First of all I thought I can solve the issue when I activate "Auto-Refresh" in 1-minute intervals. But it doesnt work :-(

    Do you have any idea?

    I think I have to use RMC because the video seems to have an rtmp-link. Maybe there is a solution without RMC and directly via KRR.

    Looking forward to your answer. Btw: GREAT tool :-) Started today with the trial-phase but when I can solve my issue I will definitely buy it :-)


  2. #12
    Hi Andreas,

    I'm glad you like KooRaRoo - thank you!

    Can you please tell me which device you are streaming to? Also, if you check the Devices panes, what is the device profile used for your device? I need to know this to determine whether the FLV files are being streamed to your device natively or transcoded.

    Refreshing the folder won't help - what may help is if we force transcoding of these FLVs and see if the device can handle a growing size (depends on the device and device profile).

    In the future yes, KRR will allow streaming online video directly (at the moment only online audio is supported).

  3. #13
    Junior Member
    Join Date
    Mar 2013
    Im using a TV named "Philips 4000 series Smart LED-Fernseher 47PFL4307K 119 cm (47'') Easy 3D DVB-T/C/S2 mit Pixel Plus HD".

    Now I also found out some strange things.
    Sometimes KRR seems to transcode, sometimes not. What I mean is that when I start streaming - it seems also to transcode.
    After some time it does not transcode anymore, but KRR streams. And even some time later, the stream finishes.

    Additionally, it seems ok when I do a manual refresh. But only for some time.
    For example. Before I started a video which has been downloaded for 1 minute. I did manual refreshes during the stream and if Im not wrong it streamed far more than 1 minute!! But after a few minutes it stopped immediately (although i did manual refreshes every minute!).

    Basically my TV does not support flv videos. So I have to transcode them to mpeg. But obviously KRR does it automatically, because otherwise it should not be possible to start the video!

    do you need further information?
    Last edited by carrisi; March 17th, 2013 at 08:38 PM.

  4. #14
    Thanks for clarifying that.

    At the moment there is no dedicated device profile for the 4000-series TVs, so I wonder which one is selected...

    I think it'll be best if we proceed with some logs, so that I could see the whole situation better. Please enable logging by ticking the Enable Logging item under the Tools menu. After that restart the server using the stop/start button on the toolbar and try streaming one of those FLVs until it stops. Once it stops, stop the server and send the logs through

    Once I get the logs, I'll check what's happening and we can work out a solution for this.

  5. #15
    Junior Member
    Join Date
    Mar 2013
    thank you sooooo much

    I did it, but where do I find the log files?

    I tried it 2 times. During the first stream, my RMC finished the download when I started streaming!
    At the 2nd try, RMC works perfectly. But I think you are right. The Video was about 2:50 min long when I started to stream. After a while transcoding finished, but streaming was still in progress. I tried to manually refresh the folder. It worked, but after 2:50 the stream also finished...

  6. #16
    Sorry, I was just about to type where to find the logs To find the logs, please go to Tools -> Options -> File Locations and click the Open button on the Logs folder.

  7. #17
    Junior Member
    Join Date
    Mar 2013
    thanks! sent you an email with the log files. the name:"Live Streaming with Philips TV"

  8. #18
    Ok, great! I'll get back to you via e-mail after going through the logs.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts