Page 3 of 3 FirstFirst 123
Results 21 to 25 of 25

Thread: Where to put external SRT subtitle files?

  1. #21
    Quote Originally Posted by anontemp123 View Post
    What I'm planning to do is transcode a 480p file with KRR, then rename the transcoded file to .mpg, add that file to KRR, and see if the TV will show external subtitles with that.
    It's an interesting experiment - please let me know how it goes.

    For any other LG LE5400 users out there using KRR, this is pretty much what I do with MKV files that have ssa subtitles embedded. The LG LE5400 series won't display ssa subtitles and/or won't display embedded subtitles. Not only that, but if I transcode and preserve (copy) embedded ssa subtitles, the TV crashes and reboots. So I manually transcode the MKV omitting subtitles, rename the transcoded file's extension to .mpg, extract the ssa stream to a .ssa file using mkvextract, convert the .ssa file to .srt using SubtitleEdit, re-adjust subtitle timings using SubtitleEdit, place the .srt in the same folder as the .mpg, and add the .mpg to KRR.
    Once KRR's subtitle engine is released, at least half of those tasks should be automated (or even the whole process)

  2. #22
    Junior Member
    Join Date
    Dec 2012
    Location
    Bucharest, Romania, Romania
    Posts
    4
    hello,

    I saw the "advertising" over at makeuseof and thought to give this dlna server a try. I have been trying for 2 weeks all sorts of dlna, xbmc, plex, windows, ubuntu etc. and the reason I've tried so many is because of the subtitles.

    Well now I'm trying KRR and of course the subs aren't working, I realized now that the problem is for sure my new TV.

    Some info:
    I have a win7 home premium machine running KRR and streaming through a router via Ethernet cable to a LG 32LS5600-ZC.
    I really enjoy the KRR looks and love the fact that it runs on low resource.

    If you need any type of help on testing with my TV I could gladly help you, also I could help with translating your software in Romanian.

    I know there is a lot off-topic in my reply, but I sure be glad to hear some news about the subtitles.

  3. #23
    Hello,

    Streaming of external subtitles for LG TVs is now fixed (an official update is coming out soon, but feel free to e-mail support (at) kooraroo (dot) com for a patch before that). If you are interested in burned-in subtitles, then yes as well - that's coming soon

    Thank you for the offer to translate KRR to Romanian - if you e-mail support, I'll send you the necessary files.

  4. #24
    Junior Member
    Join Date
    Dec 2012
    Location
    Bucharest, Romania, Romania
    Posts
    4

    thanks

    Quote Originally Posted by Dennis View Post
    Hello,

    Streaming of external subtitles for LG TVs is now fixed (an official update is coming out soon, but feel free to e-mail support (at) kooraroo (dot) com for a patch before that). If you are interested in burned-in subtitles, then yes as well - that's coming soon

    Thank you for the offer to translate KRR to Romanian - if you e-mail support, I'll send you the necessary files.
    Hey again and thank you for the patch it works great. But I now have another problem:

    Struggling before with the subs I've set a from Option>File Locations>Subtitles a folder. I understand from the FAQ that by default KRR looks for subs with same name as file in same folder with the media that I want to play. The thing is I can't delete the path to that folder and I can only set a new one.


    And another question: Do I need to restart KRR every time I add new subs to the folder? This what I'm doing now but it doesn't all the time with the first restart.
    Last edited by mijan; December 19th, 2012 at 12:55 AM.

  5. #25
    Quote Originally Posted by mijan View Post
    Struggling before with the subs I've set a from Option>File Locations>Subtitles a folder. I understand from the FAQ that by default KRR looks for subs with same name as file in same folder with the media that I want to play. The thing is I can't delete the path to that folder and I can only set a new one.
    Thanks for pointing that out - it's fixed for the upcoming update.

    And another question: Do I need to restart KRR every time I add new subs to the folder? This what I'm doing now but it doesn't all the time with the first restart.
    No, you don't need to restart KRR (in fact, it won't help). What you need to do is right-click on that folder and select "Update Folder" - once that finishes, your subs will be in.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •