Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: Transcoding

  1. #1
    Junior Member
    Join Date
    Oct 2012
    Posts
    4

    Transcoding

    I tried transcoding a file that would not play on my Panasonic ST50 and it put a file into the transcode folder with a .krrv extension. How do I play this file?

    Also, when I "Play to a Device" how do I pause, stop, play. Does it use Windows Media player? Is this configurable?

    thanks

    Tom

  2. #2
    Tom,

    The .krrv extension is internal to KooRaRoo - typically you don't need to look at these files, but if you wanted to play it on your PC, just change the extension to .m2ts or .mpg, depending on the device profile you're using for your TV (which defines the destination format).

    To play the file on your TV, just find KooRaRoo Media server through the Media Servers (under Viera Tools, typically), browse to the folder with that file and play it. KRR will find and match the transcoded file and deliver it.

    When you use "play to", you can pause/stop using the TV's remote. KooRaRoo will allow more control over your device soon as well, so you'll be able to perform more functions from within the GUI.

    WMP is not used in any way - KRR does this on its own.

  3. #3
    Junior Member
    Join Date
    Oct 2012
    Posts
    4
    So when I manually transcode a file, say from AVI to MPEG, where does it put it? Does it change the source file?

  4. #4
    The source files are never touched by KooRaRoo. To find out where transcoded files are stored, go to Tools -> Options -> File Locations and click the Open button on the Transcoded Files folder. You can also move this folder to another location (if you do, I'd recommend keeping it local on the computer, that is, don't move it to a NAS drive, because that will slow transcoding down).

  5. #5
    Junior Member
    Join Date
    Oct 2012
    Posts
    4
    So, if I have a video (say AVI) which won't play on my TV (even through the DLNA KooRaRoo server) and I transcode it to MPEG. How do I play this new file? The files under the Tools -> Options -> File Locations and click the Open button on the Transcoded Files folder, are in a .krrt format. How do I get the DLNA server to recognize the new (MPEG) file and not the old (AVI) one?

  6. #6
    KRR will do that for you - if you manually transcode a file from within KRR's GUI and select your device in the Transcoding dialog, the next time you'll try to play this file on that device, this manually transcoded file will be used. It's all automatic You can also reset it by deleting the transcoded file - to do that, open file properties (double-click on a file in KRR), go to Transcoding tab and delete the file there. In that tab you can also export the transcoded file to a permanent location, if you wish (e.g. to replace the original).

  7. #7
    Junior Member
    Join Date
    Oct 2012
    Posts
    4
    I must be doing something wrong. I can take a file play it using WMP (add to library and Play To Vierra) and it plays fine. Then try it using Kooraroo and I get a "cannot read file" error.

  8. #8
    Can you please go to the Devices pane and check which device profile is selected for your Viera? If it doesn't match your TV, double-click on it and select a different profile.

    If you manually transcoded a file that you are trying to play, I'd recommend clearing that for testing purposes. To do that, double-click on the file, go to Transcoding tab and delete all entries there.

    If that doesn't help, please enable logging (tick the "Enable Logging" menu item under Tools), then stop the server and close KooRaRoo. After that run KRR again, start the server and try pushing the file to your TV. Once that fails, stop the server, shut down KRR and send the logs to support (at) kooraroo (dot) com.

    To find out where logs (before you close it down), go to Tools -> Options -> File Locations and click the Open button on the Logs folder.

  9. #9
    You can also move this folder to another location
    Dennis, how do you set this in KRR? I go to options, transcode, file locations etc. the list shows this folder in C drive as default but I cannot change or edit this dialog box. My C drive is full. Want to move folder to another local but empty drive. I just finished copied all the transcode files into another drive. (For me, drive D). But how do I point KRR to use this new folder for future transcoding. Please help.

  10. #10
    Actually you shouldn't copy the files manually - KRR will do that for you, so please copy them back (if you have space).

    After that:

    1) go to Tools -> Options -> File Locations
    2) click the small button with three dots in the Transcoding folder
    3) select your new folder (it'll be the root in which KRR will start build subfolders)
    4) click OK to apply - you'll see a confirmation dialog, select "Move" and it'll start

    Once it's done and there were no errors, KRR will shut down, so start it up again and the new location should now be used.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •