PDA

View Full Version : Thumbnails



chipmonk
September 25th, 2012, 09:39 PM
Yesterday I paid for the program and activated from my trial version. When I open the folders section in 'My Photos' I see thumbnail pictures but when I select one of them and then click on 'Play locally' nothing further happens. Also on my LG TV that is one of the recognised devices the same thing happens. I can open the music and video files both on the local device (Windows media player) and on the TV. I seem to remember that before I paid for the program the trial one worked fine. Where have I gone wrong please?

Dennis
September 25th, 2012, 11:01 PM
Are those photos stored on a local disk or on a network one? It sounds like they cannot be accessed, because (for example) a disk where they are is not there anymore. Can you please confirm where they are located?

Also, if you right-click on one of those photos and select "File Information", do you get anything in the window that comes up?

chipmonk
September 25th, 2012, 11:53 PM
Are those photos stored on a local disk or on a network one? It sounds like they cannot be accessed, because (for example) a disk where they are is not there anymore. Can you please confirm where they are located?

Also, if you right-click on one of those photos and select "File Information", do you get anything in the window that comes up?

Thanks Dennis for your quick response. All of the media is stored on my PC and that is the one that has the KRR program installed in it. Right clicking did bring up a Window but the latest position since I created the post is that the KRR program will not open. A Window states 'Failed to populate main window.' Should I just uninstall and then reinstall?

Dennis
September 26th, 2012, 12:02 AM
Interesting. Can you please tell me which Windows version are you running?

Would you mind sending in your database files, so that I could check them out? I'll tell you where they are stored once I know your Windows version.

chipmonk
September 26th, 2012, 08:18 PM
Thank you. Windows Vista is the OS

Dennis
September 26th, 2012, 08:33 PM
Ok, so the folder with databases should be here:

C:\Users\Public\Documents\KooRaRooMedia\

Can you please zip up everything in that folder and send to support (at) kooraroo (dot) com?