View Full Version : Real Hassle To Set Up

September 21st, 2012, 07:29 PM

I have a Motorola Defy mobile and it supports DLNA. Even though it's in that mode and my laptop has your program running, Kooraroo can not detect my phone. It does show a Default Device. Thought this my be my mobile and tried to play to that default device. This does not work however as your program shows No Rendering Devices Found. Have followed your instructions and made sure my mobile is in the DLNA mode. KooRaRoo is starting to become a real hassle. My phone has AudioGalaxy, which was incrediably easy to set up so getting your program to work is no big deal, just be nice if I could.


September 21st, 2012, 08:05 PM

Thanks for the feedback.

With mobile devices, it's best to install a media player, such as MX Player and play files through that. If KRR doesn't see the mobile in the first place though, it may mean that there is no DLNA client installed on it. I'd be happy to get things going for you via support (just e-mail support (at) kooraroo (dot) com) or here.

All I need is to see the logs, so can you please enable logging (in KRR, go to Tools menu and tick "Enable Logging"), then restart the server using the toolbar and try to connect it using your phone's DLNA client software. After that, stop the server and send the logs to the support e-mail.

To see where logs are, go to Tools -> Options -> File Locations and click the Open button on the Logs folder.

Also, please note, that not all devices support "play to". Once I see the logs, I'll be able to determine whether the Defy does or does not. If it does not, you can still play files on it, but you just have to start playback on the mobile itself (so it becomes a "pull" from KooRaRoo, rather than a "push" from KooRaRoo).

September 22nd, 2012, 06:37 PM
Hi Dennis

Thanks for your reply. I finally got KooRaRoo to work. Don't understand why this method works but it does. Guess it's something to do with my modem. I use Dns Jumper too. Will repeat method here so others with a similar problem can try it.

Basically you have to change the channel your modem operates on. Even though your device and computer are on the same channel of the same network, it is no gaurantee the system is going to work. What is needed is to change the modem's channel, then connect both the computer and the device back to the new network. Keep doing this until both computer and device are talking to each other. Now KooRaRoo will work.

Had a similar problem using AirDroid. Fixed it using the same method. Now everything is working correctly.

Just one question, I notice KooRaRoo uses about half the horsepower in my computer. It consumes 48% of the CPU. This seems rather high. Should it be using this much?


September 22nd, 2012, 08:09 PM
Hi Burnzee,

I'm glad you got it going!

High CPU usage can only be in two cases - when you are initially adding files (this is done, so that files are added as quickly as possible) and when transcoding high-def files on computers with less than 4 cores. Please check the Status pane - it should tell you what's happening at the moment. If nothing is happening in the status pane and you are seeing this high CPU usage, then it's something unexpected and I'll be happy to look into this :) Please let me know.