PDA

View Full Version : Kooraroo not visible to WD TVLive - was working before.



MartyD
August 4th, 2015, 09:49 PM
Hi guys,

Looking for a solution, or at least some advice.

I've had Koororaroo on a Win 7 PC (wired to the router) streaming via wifi to a WD TVLive and has been working well for two years. A month ago we upgraded to fibre and installed a new router. The changeover was painless and everything has been working fine since then. But last night we had a power cut and since then the WD can't see Kooraroo (although it does see WMP on another laptop).

I have:
stopped and restarted the Kooraroo service
restarted the WD TV Live
restarted the router
restarted the Win 7 PC

all to no avail.

The WD can see the WMP service on another laptop, but not Kooraroo on the PC.
**The WD can login to the PC via Network Shares and play content ok.**
**From the Kooraroo GUI I can use Play To Device to play a file on the WD and it plays just fine.**

The Win 7 PC's network is set to Home Network and entries exist in Win Firewall for Kooraroo Media and Kooraroo Media Server. (Multiple entries for both - I assume each time I have updated Kooraroo it puts a new entry in the firewall).

EDIT: There entries for Kooraroo in the Inbound list only. Kooraroo does not appear in the Outbound list. Is that right?

I'm not sure where to go from here, apart from uninstalling and reinstalling Kooraroo, but I don't want to lose my database with all it's play counts. You see, I could continue the running via the network share, but the reason I love Kooraroo is the little asterisk it puts up on files I've already watched - and that is indispensable to me - and that's why I'm wary of a reinstall.

EDIT: I bit the bullet and uninstalled Kooraroo (after backing up the database). I removed all entries from the Win Firewall and did a reinstall of Kooraroo. No change to the situation. I'm now wondering if a Win Update has caused this.

Hope someone can point me in the right direction.

Cheers,
Marty.