PDA

View Full Version : Transcode all files of one type?



BillStuckey
September 13th, 2014, 12:20 AM
Is there any way to transcode all files of one type through some setting? I need to transcode all my FLAC files in my music database to MP3, as the player I stream to does not support FLAC.

I'm on my trial of KooRaRoo 2.4, and I see that the only way to set up a transcode is to select the file individually in KRR. That is impractical given I have 15,000 FLAC files. I need to be able to tell KRR that I want to make a general rule about all FLAC files to transcode to MP3.

I love KRR and would be happy to buy if there was a solution to this issue. Otherwise, unfortunately, it's not of much use to me.

Thanks for any advice help you can provide.

Bill

KRR Team
September 13th, 2014, 02:52 AM
Hi Bill and welcome to the forum.

Normally you don't need to transcode the files manually as Kooraroo will automatically transcode them every time you play an unsupported file. Doesn't that option work for you? Thank you

-AR

BillStuckey
September 14th, 2014, 04:58 AM
Hi Bill and welcome to the forum.

Normally you don't need to transcode the files manually as Kooraroo will automatically transcode them every time you play an unsupported file. Doesn't that option work for you? Thank you

-AR


Thanks for the quick response.

I'm streaming to my Blackberry Z30 using Neutron Music Player. For whatever reason Neutron, an excellent music player app, will play FLAC files that reside local, however when I stream them to my phone through KooRaRoo it plays FLAC files in mono. I can't figure out why it is doing this...whether it has something to do with Neutron itself or the way KooRaRoo is streaming the FLAC file. MP3s of any bitrate play fine streamed with KooRaRoo to my Z30 and Neutron player.

I 've sent a support question to Neutron, but have not hear back from them.

In the meantime I figured a good solution would have been to just have the FLACs transcoded to MP3, since they seem to play well. That's the rationale behind my question and dilemma.

Any suggestions/hints/ideas?

Thanks again,

Bill

KRR Team
September 20th, 2014, 05:12 AM
Hi Bill,

I'm sorry for late response. In order to tweak the transcoding options you might want to edit the Kooraroo configuration file. Before doing it I need to know which device profile are you using? I mean when you right-click the device in the Devices pane, then select Edit, what's selected in Device box? Thank you

-AR

Haider459
November 5th, 2014, 04:59 PM
Nevermind, looks to work now that I...

Deleted all my files.
Ran DB maintenance.
Then during the next folder update (where i keep all my movies) they seem to be showing the correct years now.

False alarm.

____________________
Whether you want to pass 642-278 (http://www.pass4sure.co.uk/642-278.html) exams or looking for Dean College (http://www.dean.edu/) certification, our Youtube (http://www.youtube.com/user/CIPSuOttawa) can provide guaranteed success in real exam of University of California, San Francisco (http://www.ucsf.edu/) Good Luck.

KRR Team
November 7th, 2014, 05:29 AM
Thank you for the update!

-AR