PDA

View Full Version : Vizio E Series TV, all Videos are shortened



ephron
May 7th, 2014, 01:22 PM
Hi, i tried searching the forums but cant find anything on this subject. I am currently trying to the trial mode to see how well it works on my Vizio TV before i purchase, and for some reason all of the videos i try and play are way shortened. Like a workout video that is supposed to be 32 minutes is only 7 minutes. It shows correctly on the server screen... but does not on the TV. any way i can fix this?

KRR Team
May 7th, 2014, 01:52 PM
Hi ephron,

Welcome to Kooraroo forum! Sorry for this problem. Do you mean that the playback gets stopped in the middle of the video? If so, could you please do the following:

1. Make sure the correct device profile is selected by right-clicking the device in the lower pane, selecting Edit and looking into Device box, which should display Vizio TV.
2. Enable logging by ticking the Enable Logging item under the Tools menu. After that restart the server using the "Stop server/Start server" button on the toolbar and try to play a video. Once that fails, stop the server and send the logs. To find the logs, please go to Tools -> Options -> File Locations and click the Open button on the Logs folder. Thank you

-AR

ephron
May 7th, 2014, 02:10 PM
Ya i have it set to Vizio TV mpeg2 already.. I have the log, but i cant attach it to this, says its to large...on the log it says total synergetics, it says the duration on the log is 32 minutes... but on my tv screen it shows 7:32 and thats all it will play.

KRR Team
May 7th, 2014, 10:07 PM
Thank you. Could you try other Vizio TV profiles too - it may help. For log - please send it to support at kooraroo.com. Thank you