PDA

View Full Version : Not seeing my Sony BD-BX57 in Devices



GnrlPatton
April 20th, 2014, 08:22 AM
Hi-
I just found KRR after searching for a way to play DVD Backups without having to manually convert them to MP4 (or similar) format. I have installed the software, added my DVD source folder and let the software process them in, but I'm not able to get them to play on my Blu-ray player. I am in Video mode on the Sony, and can see the KRR server, but I get the "No playable files" error. I'm not even seeing the Sony in the Devices pane, so I can't do any of the Transcode options. I've checked the firewall options on my router and think I'm good there - though going to Tools > Options > Server, there was no server name or port specified. I can't even get anything to log, turning logging on, starting / stopping the server, and my log directory is empty.

I'm stumped now, any ideas?

Kevin

KRR Team
April 21st, 2014, 02:00 AM
Hello Kevin,

Thank you for your interest. Could you please try uninstalling the current version and replacing it with the older one from here:

http://kooraroo.com/bin/KooRaRooMedia-setup_2300.exe

Looks like the newest version has issues with some of the devices, and we are currently working on a fix.

-AR

GnrlPatton
April 21st, 2014, 05:11 AM
Thanks AR, that did the trick. I'm able to see, and play, the Video_TS files now. They are a bit choppy at times, I'll need to play around with the settings and network to see if I can get that sorted out.

-Kevin

KRR Team
April 22nd, 2014, 01:03 AM
Great to hear it, thanks Kevin. Let me know if you need any help.

-AR