View Full Version : Directv

March 3rd, 2014, 06:15 AM
Many files the sound comes and goes, this is the new genie, it worked great in DISH.

March 3rd, 2014, 07:08 AM
Can you please tell me the model of that device and also which device profile is selected for it in the Devices pane in KooRaRoo?

March 4th, 2014, 12:36 AM
TMM RVU Client Media Renderer
Transcoding is idle

I have an HR44, you detect as a 22/75

I am playing on the genie remote

I just tried on the main tv with the HR44, and sound worked and it is transcoding


and it is now using 61% of a I5 BTW,
So how I changed the profile on the genies to Directv
and is there any way that it should not be transcoding or does it need to do that to get the sound

I also included sound working, note it is now transcoding


March 4th, 2014, 01:26 AM
Update I changed device profile to directv and now working

oops - now 27 dresses works, but African Queen no longer works at all
help needed.
I did a mediainfo with Directory Opus and the following may be helpful


oops oops the african queen plays great on my main tv with the H44. So the genies are a little different

The above is true for one of my remotes, the other tv still will not play 27 dresses and will play African Queen, I did change the profile, I just checked.

Additional data

I just checked TV4 , a remote and everything works perfectly, just like the main TV,
so 27 Dresses and African Queen worked on that TV, so it almost looks like some memory or data is queued somewhere, I restarted, and cleared transcoding queue.

So TV main and 4, which I just tested this AM worked perfectly. The other two remote TV seem to have some issues, but it looks like setting to Directv works.

March 4th, 2014, 07:36 AM
Ok, so to sum it up and to make sure I understand correctly - you have 2 devices that are not playing properly at the moment? Or do all devices work if you set the profile to DirecTV?

March 4th, 2014, 07:53 AM
It looks like setting the profile works, and the two tvs since I changed the profile are perfect, but the two tvs that had issues with specific movies are working also, but the specific movies seem not to be working on the original two tvs, as if they remembered something.

March 4th, 2014, 08:21 AM
Please try this - right-click on those non-working TVs in the Devices pane and use the "Delete Transcoded Files" command. After that try again and see if that fixes the playback.