PDA

View Full Version : MKV subs not auto loading to be burned in



Solrac Smartypants
December 25th, 2013, 02:59 PM
Hello Dennis.

I just noticed that MKV's subs can be extracted and burned into the transcoded file.

I tested this on a single file and it worked like a charm, I had to follow these steps:

a) Enable burn-in subs on my device / TV profile.
b) Open the file properties.
c) Under the Subtitles tab, click "Reload" for KooRaRoo to detect / include those subtitles in the next trancoding oportunity.
d) Watch the file with burned-in subtitles. :D


While this works, I have a bunch of these files and the rest of them are not beign transcded with the burned-in subtitles.

The reason:
- KooRaRoo haven't detected the subtitle yet.


I have tryed:
a) Right click on the root folder-> Update Folder ->Load external subtitle files.
b) Right click on several files-> Reload subtitles.

And these wont make it work. The only way is to open the file properties, reload subs and (of course) delete any existing transcoded file.
Maybe I'm doing something wrong, I just don't know what it is :)


Thanks in advance


Quick update: The subs wont be streamed either, but they will work if we force the detection once again.

Dennis
December 26th, 2013, 07:16 AM
Hello,

Please check this setting - Tools -> Options -> Advanced -> "Load embedded subtitles from files" - it should be ticked, otherwise those subtitles won't be loaded by default. This is disabled by default to speed up file processing. Please let me know if that was ticked or not and if it works with it ticked.