PDA

View Full Version : How To Disable Transcoding



Baked_Beans
December 18th, 2013, 12:29 AM
Hi am new to kooraroo media need help on how to disable transcoding i dont know why kooraroo is transcoding my video files if they are supported by tv also i dont see a device profile for my tv which one should i use my tv is lg 55LM6200 here a link to the tv http://www.lg.com/us/tvs/lg-55LM6200-led-tv

Edit : also i went into the device definition and its set by default to default device and it saying in the botton This device definition is used when no match for your device can be found. It will convert all video files to MPEG2, photos to JPEG and music to MP3.

would be nice to have a device profile for my tv

Dennis
December 18th, 2013, 12:36 PM
Hi,

It sounds like your TV wasn't auto-detected. Please open up device properties (double-click on the TV in the Devices pane) and then select "LG TV (2013 models)" device profile and click OK. See if that works better. If not, please also try "LG TV" profile.

Baked_Beans
December 18th, 2013, 01:22 PM
Hi Dennis i tryed the lg tv profile that did not work well for me and i tryed the lg tv 2013 models works better but my lg tv is not a 2013 model and for some reason it does not like at all my tv shows video files they play for a few min and stops and sometime i get a error saying something like invalid file with the tv shows and with the video file i get some buffering sometimes alot need help

Dennis
December 18th, 2013, 01:29 PM
Ok, the best way to proceed is to open a support ticket and we'll try a few things and create a new profile if needed. If you disable transcoding, does the TV play all your files? If it doesn't, please right-click on those in KRR and in the support ticket paste the output of the "File Information" command, as that will tell me what the TV doesn't support natively and we'll work out the rest.