View Full Version : Linn Majik Ds

February 14th, 2013, 01:35 AM
Hi :-)

When playing FLAC files (CD quality or high resolution) through my control point, the Majik will play them as mp3 320 (they are transcoded).

When trying to "play to device" using Kooraroo I get the message: "media item not compatible with the renderer", and this is not really the case.

Can you help me? I'd like to try your program, and my library is 99% FLAC.


February 14th, 2013, 06:55 AM

Can you please go to Devices pane in KRR and check that the correct profile ("Linn DSM") is set for your device? If it's not, please double-click on your device (you can find it using IP/MAC) and then select this profile and try again. If the correct profile is set, then FLAC files should be passed through natively.

Please let me know how it goes.

February 15th, 2013, 03:32 AM
Thank you for your answer.

I can find the DS in the "play to device" tab.
I can also find the DS right-clicking a FLAC file and going to "play to device" from that menu.

"Devices" il all greyed out for me. I'm running Win8 32.


February 15th, 2013, 06:35 AM
Do you mean that the Devices menu is all greyed out? Did you go to the Devices pane - to do that, please click on the Devices tab in the bottom-left corner of KRR (there's Status and beside that will be Devices).

February 16th, 2013, 01:00 AM
I had to select "devices" from "view" to get it next to "status" in the bottom left corner. In devices" I can find the Majik, with device definition = Linn DSM. Transcoding is "disabled". I'm still getting mp3 320 from my FLACs. I'll try again.

Thank you!

February 16th, 2013, 04:12 AM
If it still doesn't send FLACs through natively, please enable logging by ticking the Enable Logging item under the Tools menu. After that restart the server using the stop/start button on the toolbar, browse to one of the FLACs on the Majik and try playing it. Once it starts playing, stop the server and send the logs to support (at) kooraroo (dot) com. To find the log, please go to Tools -> Options -> File Locations and click the Open button on the Logs folder. I'm sure we'll sort it out quickly then :)