View Full Version : Having Problems with WDTV Live

November 12th, 2013, 08:11 AM
Hello everyone. I have been using KRR for some time now and I just bought a WDTV Live. I connected it up and everything worked as it supposed to when I started the Unit and KRR. KRR automagically found the WDTV and set up the drivers just fine.

But when I try to play a movie file, all I get on the WDTV is a Circling Arrow. For over an hour now, nothing but a circling arrow. I see that the server is converting the file, I didn't think that it would need converting. But it is converting the file.

What should I do to just get the KRR server to stream to the WDTV? I have added a screenshot of the Server and could really use some help. Thanks...


November 12th, 2013, 09:35 AM

From the screenshot it looks like KRR didn't actually auto-detect your WD TV and it's using the "Default device" profile, which is why it's converting the video. Please change the profile to the WD TV one and try again and see how it goes.

November 12th, 2013, 06:21 PM
You were right, Dennis, as usual :)

I saw the WDTV Live tag on the devices and thought it had detected it normally, but after your post checked the device properties and the driver itself was set to "default". Thanks for clearing that out.

Now when I try to watch a movie, KRR does not convert the stream, which is what I wanted. But I still get the circling arrow on the WDTV Device. KRR says it is streaming just fine, but I watch the TV with the WDTV connected and never see a movie on the output. I only tried one movie and I let it go for about 5 to 10 minutes and never see any output. I am completely new to the WDTV, and not for sure if it is "Buffering" the stream or not. I know on previous devices, it "Buffered" for a few seconds and then displays the movie.

I guess I need to scoot over to the WDTV forums, but thought if anyone else has a WDTV and not having the Buffering, I guess I have mine set up wrong. If anyone else knows what I am doing wrong, please let me know. I believe KRR is working as it is supposed to but as I said, I am completely new to the WDTV Live Unit.

Thanks for your help, Dennis and anyone else that can help me out.

November 12th, 2013, 06:38 PM
I have a WD TV here as well, so can we can test this together :) It should not be buffering. I will need to see your logs for that file to understand the issue better, so please send them through to support and we'll sort this out.

November 12th, 2013, 06:44 PM
Thanks Dennis. I will get that to you right now.

November 28th, 2013, 11:45 AM
I had the same issue with my WD TVLive. I solved it by disabling Transcoding in the device properties. The TV Live can play just about every format known, so there is really no reason to have Transcoding enabled by default.