View Full Version : TV not detecting KooRaRoo after upgrading to 1.4 + full version

January 26th, 2013, 02:13 PM
Ok i have an LG Smart TV and i downloaded the trial version of KooRaRoo and it worked fine, obviously limiting the number of files shown due to being a trial version.
anyway i bought the full version and at the same time upgraded to 1.4.
now my TV won't pick up KooRaRoo at all.
In the KRR window itself it shows my tv in there but it's always grey'd out ie in the 'play to device' drop down box.

January 26th, 2013, 02:37 PM
Actually the trial version does not limit the number of files shown on a device - it only adds a "Trial" to the folder's name.

The best way to resolve this is if you could please enable logging by ticking the Enable Logging item under the Tools menu. After that restart the server using the stop/start button on the toolbar. Try to refresh DLNA devices on the TV. If KRR doesn't come up (give it 30-40 seconds), then stop the server and send in the logs to support (at) kooraroo (dot) com. To find the logs, please go to Tools -> Options -> File Locations and click the Open button on the Logs folder.

I'm sure we'll sort it out :)

January 26th, 2013, 04:25 PM
ok this is strange, the whole time i've had it, it wouldn't go past files starting with 'L' hence my belief that this was something to do with the trial period, i created a new folder for the server to access and rebooted when i was done, this worked fine and now the original folder i was using also works fine.
i didn't knowingly change anything else.
Thanks for the response regardless.

January 26th, 2013, 07:40 PM
That's interesting, I agree. Can you please check if any of the files past the "L" in that folder have invalid metadata (if you take a look in KRR's main view, that metadata will probably show up as strange characters).

I'm happy that things are back up and running for you - just trying to work out what could've gone wrong the first time around.