View Full Version : KooRaRoo Media NOT WORKING !!

August 9th, 2013, 07:00 AM
Since I install a fresh copy of Windows 2008 64Bit, KaaRaRoo Media 1.8, f not working, not transconding, not Stream a any computer or device on my network. I got bored... and delete everything Install again and I'm still the same.:

LG Smart TV 2012
Sony Bravia Smart
PopoCorn Hour A-400

I did all the steps in this post ....

reinstall, and check the logs I hope you can help testing


If I can help with this and as a last chance

Sorry for my English.

Thank you.:cool:

August 9th, 2013, 08:42 AM
Thank you for the logs.

The first issue that I see is that all files that KRR tried to transcode failed with an "access denied" error. Can you please check that the server does have access to the files on the network location? Did you change anything as far as permissions go?

August 9th, 2013, 08:49 AM
Thanks for answering quickly,

Review the logs To and my admin user has Full Control permissions.
but not if there is something else in Windows 8 have to change.
I'll check again.

August 9th, 2013, 08:55 AM
Please keep in mind that the server itself has less permissions than the GUI, so this may be part of the problem. If you wish, you can change server's permissions using the Services Manager (you'll need to change the Log On details there).

August 9th, 2013, 09:28 AM
Dennis, Thank you! This running, Transcoding and Streaming!

Log On details Change!

All normal again.

August 9th, 2013, 11:56 AM
Great, I'm glad you are back up and running and thanks for letting me know!