PDA

View Full Version : Server stops, "Access Error" on Yamaha RX-V773



sprynter
December 29th, 2012, 02:59 PM
Hi guys,
I've freshly installed KooRaRoo (v1.3.5), added my media, waited for indexing to complete.

When first accessing any folder from my Yamaha A/V (RX-V773) I get an "Access error" onscreen and the KooRaRoo server terminates.

Looking in the log (attached), it looks suspiciously like stack overflow...

2012-12-29T15:42:16.806+10:00 [CDevices::FindTranscodingFormatVideo] (8888) INFO: Found transcoding preference for: mov,mp4,m4a,3gp,3g2,mj2 (flac) 0
2012-12-29T15:42:16.806+10:00 [CDevices::FindTranscodingFormatVideo] (8888) WARNING: Unable to find transcoding format for: flac, so trying again
2012-12-29T15:42:16.806+10:00 [CDevices::FindTranscodingFormatVideo] (8888) INFO: Found transcoding preference for: mov,mp4,m4a,3gp,3g2,mj2 (flac) 0
2012-12-29T15:42:16.806+10:00 [CDevices::FindTranscodingFormatVideo] (8888) WARNING: Unable to find transcoding format for: flac, so trying again
... (repeat until death).

Not sure why it is trying to find a transcoding format for flac - I don't even have any flac files that I am aware of.

Any hints appreciated, I really would like to see what KooRaRoo is capable of, but I can't seem to get off the mark.

regards,
sprynter

Dennis
December 29th, 2012, 03:10 PM
Hi,

Thanks for the log.

I know what the problem is, so please e-mail support (at) kooraroo (dot) com and I'll send you a patch to try.

sprynter
December 30th, 2012, 08:11 AM
Thank you Dennis - patch worked a treat. :D