PDA

View Full Version : oppo 83 server constantly stopping



JoeH
November 26th, 2012, 11:12 PM
the title pretty much sums it up. using win7 x64 pro. cat5e cable. the oppo 83 is not showing up as render. If I click VIEW DEVICES it does show there. Any suggestions?

Dennis
November 26th, 2012, 11:21 PM
As far as I know, the Oppo BDP-83 does not have DMR functionality, so that's why it's not being detected as a renderer by KRR.

With the stopping issue - can you please tell me a bit more? Does it happen with video or music files?

Also, is the right device profile selected for it and are you using the latest released KRR v1.3.3 or an older one?

JoeH
November 26th, 2012, 11:38 PM
Hi Dennis,
Im using ver 1.3.3.0 The stopping occurs even without anything playing.

Device definition listed as Oppo bdp-83 transcoding enabled. I enabled logging but am not sure where the log file is located. It stopped while I was typing this and I wasnt even using it.

Dennis
November 26th, 2012, 11:43 PM
To find the logs, please go to Tools -> Options -> File Locations and click the Open button on the Logs folder. After that please send them all to support (at) kooraroo (dot) com and I'll investigate.

I am not sure that I understand what you mean by "stopping" then - I thought that you meant that it would stop playback of a file, but sounds like it's something different? Do you that the GUI or the server crashes? Or does the Oppo crash and reboot?

JoeH
November 26th, 2012, 11:51 PM
when you start Kooraroo there is a button that says "start server" When I click on "start server" the button changes to "pending" then to "stop server" at some undetermined interval say 1-4 minutes it will return to "start server". Your logs are on the way.

Dennis
November 26th, 2012, 11:52 PM
Ah, ok, thanks for clarifying that and I'm looking forward to the logs. I'll get back to you via support e-mail once I go through them.

JoeH
November 26th, 2012, 11:58 PM
thanks.
apologies, inadvertently sent a 5 meg media log with everything else it looks like.